Active Issue Alert – Blackbaud NetCommunity - #2019083001
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted 22 days ago. Aug 30, 2019 - 09:19 EDT
Update
We have identified an issue impacting a subset of our BBNC customers based out of Europe. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted 22 days ago. Aug 30, 2019 - 07:06 EDT
Update
We have identified an issue impacting some of our Europe based NetCommunity customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted 22 days ago. Aug 30, 2019 - 06:36 EDT
Update
We have identified an issue impacting some of our Europe based NetCommunity customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted 22 days ago. Aug 30, 2019 - 06:10 EDT
Investigating
We have identified an issue impacting a subset of our Europe based NetCommunity customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted 22 days ago. Aug 30, 2019 - 05:28 EDT
This incident affected: Blackbaud NetCommunity.