Active Issue Alert – Blackbaud ID – Multiple Products - #2019081903
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 19, 2019 - 16:36 EDT
Update
We diagnosed an issue that may affect users who use their Google credentials from signing in with their Blackbaud ID or using features in the solutions below. Affected users will be taken to a Google 500 error page and be unable to access their service. We’re working to resolve the issue as quickly as possible. Next update in one hour or when a new update becomes available. Please continue to check this page for updates.
Posted about 1 month ago. Aug 19, 2019 - 15:47 EDT
Identified
We diagnosed an issue that may affect users who use their Google credentials from signing in with their Blackbaud ID or using features in the solutions below. Affected users will be taken to a Google 500 error page and be unable to access their service. We’re working to resolve the issue as quickly as possible. Please continue to check this page for updates.
Posted about 1 month ago. Aug 19, 2019 - 15:19 EDT
Investigating
We diagnosed an issue that may affect users who use their Google credentials from signing in with their Blackbaud ID or using features in the solutions below. We’re working to resolve the issue as quickly as possible. Please continue to check this page for updates.
Posted about 1 month ago. Aug 19, 2019 - 14:57 EDT
This incident affected: Blackbaud Grantmaking (Blackbaud Grantmaking), Altru, Blackbaud Employee Giving, Blackbaud Employee Volunteering, eTapestry, WealthPoint, Blackbaud Education Management Solutions (Blackbaud School Website System, Blackbaud Enrollment Management System, Blackbaud Learning Management System, Blackbaud Student Information System), Luminate (Luminate Beta), Financial Edge NXT (Accounts Payable API, Financial Edge NXT, General Ledger API, Statistical Unit API, Treasury API), Raiser's Edge NXT (Constituent API, Fundraising API, Gift API, Opportunity API, Raiser's Edge NXT), DonorCentral (DonorCentral NXT), and Blackbaud Merchant Services (Payments API (Beta)).