Active Issue Alert – Raiser's Edge NXT - 000540534
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jul 21, 2024 - 18:27 EDT
Monitoring
Engineers have resolved licensing errors when accessing database view in Raiser's Edge NXT and Financial Edge NXT. We will continue to monitor for any further disruptions.
Posted Jul 21, 2024 - 17:44 EDT
Update
We are aware of an issue causing errors or the inability to launch database view from Raiser’s Edge or Financial Edge NXT. This is impacting a subset of customers in our United States datacenters. Engineers are diagnosing and working toward resolution.
Posted Jul 21, 2024 - 16:01 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 21, 2024 - 15:51 EDT
This incident affected: Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).