Maintenance Overage 04336 - Luminate CRM
Incident Report for Blackbaud
Resolved
This extended maintenance is now complete. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 02, 2019 - 04:17 EDT
Identified
Maintenance ID 19101411491439 - The maintenance that was scheduled to complete on 11/2/2019 at 2:00:00 AM has been extended to 4:00:00 AM.
This maintenance is necessary to perform updates in our environment.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Nov 02, 2019 - 02:44 EDT
This incident affected: Luminate CRM.