Active Issue Alert – Altru - Informational
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 13:45 EST
Investigating
There is an issue impacting some of our customers causing continuous loading when trying to charge a credit card in Daily Sales. When clicking Credit > Save it appears to try and load, but never finishes. To resolve this issue, please clear the cache on your internet browser, close out of the browser and reopen it. When you sign back in to Altru the issue should no longer occur. For instructions on clearing your cache, please reference this Knowledgebase article: https://kb.blackbaud.com/articles/Knowledge/53280. Note: If you are clearing your cache in Google Chrome, please select the time range of “All time”.
Posted Nov 10, 2019 - 12:56 EST
This incident affected: Blackbaud Altru®.