Active Issue Alert – Blackbaud Grantmaking- #000086755
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 13, 2019 - 09:15 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 09:14 EST
Identified
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 13, 2019 - 08:43 EST
This incident affected: Blackbaud Grantmaking (Blackbaud Grantmaking).