Active Issue Alert – ResearchPoint - #000305748
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 30, 2021 - 10:50 EST
Update
Our engineers have successfully diagnosed the issue and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. Next update will be 8AM ET on 11/30
Posted Nov 29, 2021 - 08:51 EST
Identified
Our engineers have successfully diagnosed the issue and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. Next update will be 8AM ET on 11/29
Posted Nov 24, 2021 - 12:18 EST
Update
We have identified an issue impacting a small subset of customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible.
Posted Nov 19, 2021 - 12:59 EST
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Next Update will be 9 Am ET on 11/19
Posted Nov 18, 2021 - 17:34 EST
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 18, 2021 - 16:42 EST
This incident affected: ResearchPoint.