Active Issue Alert – eTapestry, JustGiving - #2019081501
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted about 1 month ago. Aug 16, 2019 - 12:33 EDT
Update
Our engineers have successfully diagnosed the issue with eTapestry and JustGiving integration and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. The next update will be at 8/16/2019 6 pm EST.
Posted about 1 month ago. Aug 16, 2019 - 08:37 EDT
Identified
Our engineers have successfully diagnosed the issue with eTapestry and JustGiving integration and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. The next update will be at 8/16/2019 8 am EST.
Posted about 1 month ago. Aug 15, 2019 - 11:23 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 15, 2019 - 10:49 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 15, 2019 - 10:15 EDT
This incident affected: eTapestry and JustGiving.