Active Issue Alert – Luminate Online/Team Raiser - #000631669

Incident Report for Blackbaud

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 15:10 EDT

Identified

We have identified an issue resulting in an HTML tag error and preventing Personal, Team, and Company page updates in TeamRaiser. Our engineers are working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Sep 03, 2025 - 13:37 EDT
This incident affected: Blackbaud Luminate Online® (Team Raiser).