Active Issue Alert – Raiser's Edge NXT - #000085080
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 07, 2019 - 06:40 EST
Investigating
As previously reported, we have identified an issue with our upstream cloud provider that is currently impacting a subset of our West Europe (S22) based customers when attempting to login or use features with the affected service. Our upstream provider has implemented a fix and we are working closely with them to restore your service as soon as possible. There are reports from a subset of customers who have reported successful login at this time, post-fix implementation, however others continue to experience issues at this time. Please continue to reference this page for updates.
Posted Nov 07, 2019 - 06:09 EST
Update
As previously reported, we have identified an issue with our upstream cloud provider that is currently impacting a subset of our West Europe (S22) based customers when attempting to login or use features with the affected service. Our upstream provider has implemented a fix and we are working closely with them to restore your service as soon as possible. Please continue to reference this page for updates.
Posted Nov 07, 2019 - 03:46 EST
Identified
As previously reported, we have identified an issue with our upstream cloud provider that is currently impacting a subset of our West Europe (S22) based customers when attempting to login or use features with the affected service. Our upstream provider has implemented a fix and we are working closely with them to restore your service as soon as possible. Please continue to reference this page for updates.
Posted Nov 07, 2019 - 02:47 EST
Update
As previously reported, we have identified an issue with our upstream cloud provider that is currently impacting a subset of our West Europe (S22) based customers when attempting to login or use features with the affected service. Our engineers are working alongside our provider to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Nov 07, 2019 - 00:38 EST
Update
We have identified an issue with our upstream cloud provider that is currently impacting a subset of our West Europe (S22) based customers when attempting to login or use features with the affected service. Our engineers are working alongside our provider to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Nov 06, 2019 - 23:11 EST
Investigating
We have identified an issue impacting a subset of our EU based customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 06, 2019 - 22:39 EST
This incident affected: Raiser's Edge NXT (Raiser's Edge NXT).