Active Issue Alert – Blackbaud NetCommunity & Raiser's Edge NXT - 000380391
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Aug 12, 2022 - 16:40 EDT
Identified
Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Aug 12, 2022 - 16:20 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Aug 12, 2022 - 16:01 EDT
This incident affected: Raiser's Edge NXT (Raiser's Edge NXT) and Blackbaud NetCommunity.