Active Issue Alert – Raiser's Edge NXT - 000541286
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jul 24, 2024 - 13:16 EDT
Investigating
We have identified an issue impacting some of our customers in where the actions tile is not loading on constituent records, or is taking 20-30 seconds to load. Our engineers have taken actions to address this issue and we are currently monitoring to ensure continued stability. Please continue to reference this page for updates.
Posted Jul 24, 2024 - 12:57 EDT
Identified
We have identified an issue impacting some of our customers in where the actions tile is not loading on constituent records, or is taking 20-30 seconds to load. Our engineers have taken actions to address this issue and we are currently monitoring to ensure continued stability. Please continue to reference this page for updates.
Posted Jul 24, 2024 - 12:56 EDT
Update
We have identified an issue impacting some of our customers where the actions tile is not loading on constituent records, or is taking 20-30 seconds to load. Our engineers are working to diagnose the cause and to provide a resolution. Please continue to reference this page for updates.
Posted Jul 24, 2024 - 12:34 EDT
Investigating
We have identified an issue impacting some of our customers where the actions tile is not loading on constituent records, or is taking 20-30 seconds to load. Our engineers are working to diagnose the cause and to provide a resolution. Please continue to reference this page for updates.
Posted Jul 24, 2024 - 12:10 EDT
This incident affected: Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).