Maintenance Overage #43198 - Team Approach
Incident Report for Blackbaud
Resolved
Maintenance ID #43198 is now complete
Posted Nov 17, 2019 - 18:49 EST
Identified
Maintenance ID #43198 - The maintenance that was scheduled to complete on 11/17/2019 at 5:00:00 PM has been extended to 7:00:00 PM.
This maintenance is necessary to perform updates in our environment.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Nov 17, 2019 - 18:06 EST
This incident affected: Team Approach.