Active Issue Alert – Raiser's Edge and Financial Edge - #2019081303
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 13, 2019 - 16:21 EDT
Identified
Our engineers have successfully diagnosed the issue, and we are working to address it now. If you are still experiencing an issue logging into Citrix, please attempt to disconnect using Citrix Connection Manager as well as from within the application. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 13, 2019 - 15:47 EDT
Update
We have identified an issue impacting some of our Raiser's Edge and Financial Edge customers causing service issues when attempting to access their Citrix desktops. Affected clients are receiving an error message that says "Unable to load error message". Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 13, 2019 - 15:21 EDT
Investigating
We have identified an issue impacting some of our Raiser's Edge. Financial Edge, Financial Edge NXT, and Raiser's Edge NXT customers causing errors when attempting to log in or use Database View in NXT or access their Citrix desktops in Raiser's Edge and Financial Edge. Be aware that Web View and other NXT modules are still up and functioning for NXT customers. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 13, 2019 - 15:00 EDT
This incident affected: Financial Edge NXT (Financial Edge NXT), Raiser's Edge NXT (Raiser's Edge NXT), and Financial Edge, Raiser's Edge.