Active Issue Alert – Luminate Integration - #2018052402
Incident Report for Blackbaud
Resolved
An issue impacting some of our Raiser's Edge/Luminate Online plugin customers which was preventing data from processing is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted May 24, 2018 - 19:02 EDT
Update
The issue impacting some of our Raiser's Edge/Luminate Online plugin customers which is preventing data from processing has been identified. Our engineers are continuing to work towards remediation and will have your full service restored as quickly as possible. The next update will be posted in one hour or whenever new information becomes available. Please continue to reference this page for updates.
Posted May 24, 2018 - 18:53 EDT
Identified
The issue impacting some of our Raiser's Edge/Luminate Online plugin customers which is preventing data from processing has been identified. Our engineers are working to remediate the cause and have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted May 24, 2018 - 18:21 EDT
Update
We have identified an issue impacting some of our customers that prevents data from being processed via the Raiser's Edge/Luminate Online plugin. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted May 24, 2018 - 17:50 EDT
Update
We have identified an issue impacting some of our customers that prevents data from being processed via the Raiser's Edge/Luminate Online plugin. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted May 24, 2018 - 17:20 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted May 24, 2018 - 16:50 EDT
This incident affected: Blackbaud Luminate Online® (Luminate Integration).