Active Issue Alert – Financial Edge NXT and Raiser's Edge NXT- 000380293
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Aug 19, 2022 - 10:34 EDT
Update
Engineers continue troubleshooting an issue with the document printing feature. Please continue to reference this page for updates. The next update will be provided on 8/19/2022, Friday at 10 AM ET.

The workaround published link is below:
https://bbkb.blackbaud.com/knowledgebase-internal/articles/Article/200005
Posted Aug 18, 2022 - 10:11 EDT
Update
Engineers continue troubleshooting an issue with the document printing feature. Please continue to reference this page for updates. The next update will be provided on 8/18/2022, Thursday at 10 AM ET.

The workaround published link is below:
https://bbkb.blackbaud.com/knowledgebase-internal/articles/Article/200005
Posted Aug 17, 2022 - 10:55 EDT
Update
Engineers continue troubleshooting an issue with the document printing feature. Please continue to reference this page for updates. The next update will be provided on 8/17/2022, Wednesday at 10 AM ET.

The workaround published link is below:
https://bbkb.blackbaud.com/knowledgebase-internal/articles/Article/200005
Posted Aug 16, 2022 - 12:58 EDT
Update
Engineers continue troubleshooting an issue with the document printing feature. Please continue to reference this page for updates. The next update will be provided on 8/16/2022, Tuesday at 9 AM ET.

The workaround published link is below:
https://bbkb.blackbaud.com/knowledgebase-internal/articles/Article/200005
Posted Aug 15, 2022 - 14:15 EDT
Update
Engineers continue troubleshooting an issue with the document printing feature. Please continue to reference this page for updates. The next update will be provided on 8/16/2022, Tuesday at 9 AM ET.

The workaround published link is below:
https://bbkb.blackbaud.com/knowledgebase-internal/articles/Article/200005
Posted Aug 15, 2022 - 10:19 EDT
Update
Engineers continue troubleshooting an issue with the document printing feature. Please continue to reference this page for updates. The next update will be provided on 8/15/2022 Monday at 9 AM ET.

The workaround published link is below:
https://bbkb.blackbaud.com/knowledgebase-internal/articles/Article/200005
Posted Aug 13, 2022 - 13:10 EDT
Identified
Engineers continue troubleshooting an issue with the document printing feature. They are currently working on documenting a work-around that will be published and noted here on the status page. Please continue to reference this page for updates. Next update will be provided 8/15/2022 Monday 9 AM ET.
Posted Aug 12, 2022 - 20:06 EDT
Investigating
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Aug 12, 2022 - 17:38 EDT
Identified
We have identified an issue impacting some of our customers. Our engineers are working to resolve the event and restore service for you as quickly as possible. Please continue to reference this page for updates.
Posted Aug 12, 2022 - 14:30 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Aug 12, 2022 - 13:55 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Aug 12, 2022 - 13:40 EDT
Investigating
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Aug 12, 2022 - 13:03 EDT
This incident affected: Financial Edge NXT (Financial Edge NXT) and Raiser's Edge NXT (Raiser's Edge NXT).