Active Issue Alert – Raisers Edge NXT- Request Entry-000527520
Incident Report for Blackbaud
Resolved
An issue impacting a subset of customers where donation forms may not load has been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted May 01, 2024 - 09:32 EDT
Update
A fix has been implemented and we are monitoring the results. The next update is due at 10 am EST.
Posted May 01, 2024 - 01:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2024 - 01:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 01, 2024 - 00:41 EDT
Update
We have identified an issue where a subset of customers are experiencing an issue where donation forms may not load. We are actively working on a fix and will have it implemented as soon as possible. Please continue to reference this page for updates.
Posted Apr 30, 2024 - 23:28 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2024 - 23:27 EDT
Update
We have identified an issue where a subset of customers are experiencing an issue where donation forms may not load. We are actively working on a fix and will have it implemented as soon as possible. Please continue to reference this page for updates.
Posted Apr 30, 2024 - 23:26 EDT
Identified
We are investigating an issue impacting some of our customers. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Apr 30, 2024 - 23:14 EDT
This incident affected: Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).