Active Issue Alert – eTapestry - #2019081301
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 13, 2019 - 13:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 13, 2019 - 13:17 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to send email within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 13, 2019 - 12:41 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to send email within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 13, 2019 - 11:45 EDT
This incident affected: eTapestry.