Active Issue Alert – Financial Edge NXT - #000287680
Incident Report for Blackbaud
Resolved
We are aware of an issue affecting some of our customers' ability to preview PDF files, including attachments and reports previews. This can be resolved by clearing your browser cache/browser data. For more specific instructions on how to clear browser data, please see Knowledgebase article https://kb.blackbaud.com/knowledgebase/articles/Article/53280.
Posted Sep 20, 2021 - 14:12 EDT
Investigating
We have identified an issue impacting some of our customers regarding PDF previews. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Sep 20, 2021 - 13:34 EDT
This incident affected: Blackbaud Financial Edge NXT® (Financial Edge NXT).