Active Issue Alert – Luminate Online, DonorCentral - #000119841
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Mar 25, 2020 - 18:44 EDT
Monitoring
Our engineers have successfully implemented a fix to resolve the errors. We will continue to monitor the affected services to ensure they are functioning normally. Please continue to reference this page for updates.
Posted Mar 25, 2020 - 17:54 EDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 16:36 EDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 16:35 EDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 16:35 EDT
Investigating
We have identified an issue impacting some of our Luminate customers when attempting to process donations from Facebook. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Mar 25, 2020 - 16:24 EDT
This incident affected: DonorCentral (DonorCentral) and Luminate (Luminate Integration, Luminate Online).