Active Issue Alert – Multiple Products - 000552296
Incident Report for Blackbaud
Resolved
We recently resolved an issue that prevented users from signing in or using features in their solutions. You should now be able to sign in to your Blackbaud solutions and services with your Blackbaud ID.
Posted Sep 11, 2024 - 13:40 EDT
Update
We are continuing to see successful logins and no recurrence of the errors occurring yesterday. We are continuing to monitor performance to ensure continued system stability. We will provide another update by 2 PM EDT. Please continue to reference this page for updates.
Posted Sep 11, 2024 - 09:14 EDT
Monitoring
We are beginning to see improved performance and logs show a notable decrease in unsuccessful logins. We are continuing to monitor system performance. Please continue to reference this page for updates. Next update will be at 09:00 AM EST on 09/11/2024.
Posted Sep 10, 2024 - 23:29 EDT
Update
We are beginning to see improved performance and logs show a notable decrease in unsuccessful logins. We are continuing to monitor system performance. Please continue to reference this page for updates.
Posted Sep 10, 2024 - 22:30 EDT
Update
We are beginning to see improved performance and logs show a notable decrease in unsuccessful logins. We are continuing to monitor system performance. Please continue to reference this page for updates.
Posted Sep 10, 2024 - 20:47 EDT
Update
We are continuing deployment of the configuration changes mentioned previously. The next update will be one hour from now. Please continue to reference this page for updates.
Posted Sep 10, 2024 - 19:43 EDT
Update
We have begun deploying configuration changes to address this issue. We expect this may take 2-3 hours to complete. The next update will be one hour from now. Please continue to reference this page for updates.
Posted Sep 10, 2024 - 18:42 EDT
Identified
We have identified the cause of this issue and are working with our vendor to resolve it. The next update will be one hour from now. Please continue to reference this page for updates.
Posted Sep 10, 2024 - 17:41 EDT
Update
We have made a configuration change that has restored access for some impacted users. We are still investigating issues reported by a subset of users who continue to receive errors when logging in, and are working to resolve them as quickly as possible. Please continue to reference this page for updates.
Posted Sep 10, 2024 - 15:21 EDT
Update
A subset of users attempting to login with their BBID may receive errors which vary from product to product. Our engineers are working resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Sep 10, 2024 - 14:50 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Sep 10, 2024 - 14:33 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Sep 10, 2024 - 14:19 EDT
This incident affected: Blackbaud Education Management Solutions (Blackbaud School Website System™, Blackbaud Enrollment Management System™, Blackbaud Learning Management System, Blackbaud Student Information System™, Core Functionality, School API, Blackbaud Billing Management™), Blackbaud Grantmaking™ (Blackbaud Grantmaking™), Blackbaud Financial Edge NXT® (Accounts Payable API, Financial Edge NXT, General Ledger API, Statistical Unit API, Treasury API), Blackbaud.com (Blackbaud.com), Blackbaud Fundraiser Performance Management™ (Blackbaud Fundraiser Performance Management™), Blackbaud Altru®, Blackbaud eTapestry®, Blackbaud Tuition Management™, WealthPoint®, DonorCentral® NXT, Blackbaud Raiser's Edge NXT® (Constituent API, Fundraising API, Gift API, Opportunity API, Raiser's Edge NXT®), and Blackbaud Merchant Services™ (Payments API).