Active Issue Alert – Blackbaud ID – BBNetcommunity, Raiser's Edge - #000084310
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 08:14 EST
Update
We are continuing to investigate this issue.
Posted Nov 05, 2019 - 06:46 EST
Update
We are continuing to investigate this issue.
Posted Nov 05, 2019 - 06:30 EST
Update
We are continuing to investigate this issue.
Posted Nov 05, 2019 - 05:42 EST
Investigating
We identified an issue that may prevent you from signing in with your Blackbaud ID or using features in the solutions below. We’re working to diagnose and resolve the issue as quickly as possible. Please continue to check this page for updates.
Posted Nov 05, 2019 - 04:44 EST
This incident affected: Luminate (Luminate Beta), Altru, Blackbaud Employee Giving, Blackbaud Employee Volunteering, Blackbaud NetCommunity, eTapestry, Raiser's Edge, ResearchPoint, WealthPoint, Blackbaud Grantmaking (Blackbaud Grantmaking), Financial Edge NXT (Accounts Payable API, Financial Edge NXT, General Ledger API, Statistical Unit API, Treasury API), Blackbaud Education Management Solutions (Blackbaud School Website System, Blackbaud Enrollment Management System, Blackbaud Learning Management System, Blackbaud Student Information System), Raiser's Edge NXT (Constituent API, Fundraising API, Gift API, Opportunity API, Raiser's Edge NXT), DonorCentral (DonorCentral NXT), and Blackbaud Merchant Services (Payments API).