Active Issue Alert – FA Web - #2018020602
Incident Report for Blackbaud
Resolved
An issue impacting some of our FA Web customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Feb 06, 2018 - 14:41 EST
Update
Our engineers are still working to repair the issue impacting some of our FA Web customers causing errors or other service issues when utilizing NetSolutions to send e-mail. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Feb 06, 2018 - 13:29 EST
Identified
We are aware of the issue impacting some of our FA Web customers causing errors or other service issues when utilizing NetSolutions to send e-mail. Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Feb 06, 2018 - 12:55 EST
Investigating
We have identified an issue impacting some of our FA Web customers causing errors or other service issues when utilizing NetSolutions to send e-mail. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Feb 06, 2018 - 12:39 EST