An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Dec 08, 2023 - 12:50 EST
Monitoring
We are seeing greatly reduced login errors for most users at this time. We are, however, continuing to actively monitor this event and ask that you please continue to reference this page for updates.
Posted Dec 07, 2023 - 14:53 EST
Update
A subset of Financial Edge and Raiser's Edge users continue to receive ActiveX or other startup errors when launching database view. Web view should remain accessible. We are working to resolve this issue for users still impacted. Please continue to reference this page for updates.
Posted Dec 07, 2023 - 12:58 EST
Update
Financial Edge and Raiser's Edge users are receiving ActiveX or other startup errors when launching database view. Web view should remain accessible. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Dec 07, 2023 - 11:29 EST
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Dec 07, 2023 - 11:15 EST
This incident affected: Financial Edge® and Raiser's Edge®.