Active Issue Alert – Blackbaud Outcomes - #2019031303
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Mar 13, 2019 - 22:18 EDT
Identified
As reported, we have identified an issue impacting some of our customers in which the Outcomes progress dashboard becomes unresponsive. Our engineers have identified a solution but please note that it will take time for the fix to be properly implemented. We are working to restore service as soon as possible. We will provide an update at 12pm ET on Thursday 3/14 or earlier as updates become available. Please continue to reference this page for updates.
Posted Mar 13, 2019 - 21:04 EDT
Update
We have identified an issue impacting some of our customers causing the Outcomes progress dashboard to become unresponsive. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Mar 13, 2019 - 20:01 EDT
Update
We have identified an issue impacting some of our customers causing certain functions on the Outcomes progress dashboard to become unresponsive. Our engineers continue to work towards diagnosing the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Mar 13, 2019 - 18:59 EDT
Update
We have identified an issue impacting some of our customers causing the Outcomes progress dashboard to become unresponsive. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Mar 13, 2019 - 18:23 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Mar 13, 2019 - 18:09 EDT
This incident affected: Blackbaud Grantmaking™ (Blackbaud Outcomes™).