Active Issue Alert – Altru - #000087947
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 18, 2019 - 18:08 EST
Identified
As previously reported, we have identified an issue impacting some of our API customers causing Authentication errors. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for an updates. The next update will be provided at 9:00 PM EST
Posted Nov 18, 2019 - 16:11 EST
Update
We have identified an issue impacting some of our API customers causing Authentication errors. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for an update at 3:20 PM ET
Posted Nov 18, 2019 - 14:22 EST
Update
We have identified an issue impacting some of our API customers causing Authentication errors. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for an update at 2:20 PM ET
Posted Nov 18, 2019 - 13:21 EST
Update
We have identified an issue impacting some of our API customers causing Authentication errors. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for an update at 1:20 PM ET.
Posted Nov 18, 2019 - 11:20 EST
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Nov 18, 2019 - 10:57 EST
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 18, 2019 - 10:26 EST
This incident affected: Altru.