An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Sep 23, 2024 - 08:52 EDT
Identified
We have identified an issue impacting a subset of customer based in the United Kingdom, when looking to upload any files to BBGM and IGAM. Users might see the error "Error Occurred - Return to Account Manager page" or "Error occurred while uploading the file Please try again". Users are also unable to generate emails if they include an attachment. Our engineers are diagnosing the event and working to resolve it as quickly as possible. Please continue to reference this page for updates
Posted Sep 23, 2024 - 07:16 EDT
Update
We have identified an issue impacting a subset of customer based in the United Kingdom, when looking to upload any files to BBGM and IGAM. Users might see the error "Error Occurred - Return to Account Manager page" or "Error occurred while uploading the file Please try again". Our engineers are diagnosing the event and working to resolve it as quickly as possible. Please continue to reference this page for updates
Posted Sep 23, 2024 - 06:46 EDT
Update
We have identified an issue impacting some of our customers, when looking to upload any files to BBGM and IGAM. Users might see the error "Error Occurred - Return to Account Manager page" or "Error occurred while uploading the file Please try again". Our engineers are diagnosing the event and working to resolve it as quickly as possible. Please continue to reference this page for updates
Posted Sep 23, 2024 - 06:06 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Sep 23, 2024 - 05:45 EDT
This incident affected: Blackbaud Grantmaking™ (Blackbaud Grantmaking™).