Active Issue Alert – Blackbaud Net Community - 000288841
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Sep 23, 2021 - 11:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 11:10 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Sep 23, 2021 - 10:32 EDT
Investigating
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Sep 23, 2021 - 09:57 EDT
This incident affected: Blackbaud NetCommunity.