Active Issue Alert – Luminate Online - 000412207
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 29, 2022 - 09:04 EST
Monitoring
Issues with latency and logging in have been resolved. Our engineers continue to monitor. As a result of the latency, emails scheduled for this morning may have been delayed in sending for up to 15 minutes.
Posted Nov 29, 2022 - 08:21 EST
Investigating
A subset of Luminate Online customers are experiencing slower then normal response times. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 29, 2022 - 08:10 EST
This incident affected: Blackbaud Luminate Online® (Blackbaud Luminate Online®).