Active Issue Alert – Financial Edge NXT - #000456612
Incident Report for Blackbaud
Resolved
An issue impacting some of our FENXT customers with Yodlee is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted May 25, 2023 - 15:22 EDT
Identified
We have identified an issue impacting some of our FENXT customers with Yodlee enabled.  Customers are experiencing multiple issues within Credit Card and Bank Account pages.  These modules still have all functionality at this time. Our engineers have diagnose the issue and are awaiting a resolution from our vendor Yodlee.  Please continue to reference this page for updates.
Posted May 25, 2023 - 15:19 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when accessing Bank Accounts within Financial Edge NXT.  Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted May 25, 2023 - 15:06 EDT
This incident affected: Blackbaud Financial Edge NXT® (Financial Edge NXT).