Active Issue Alert – Multiple Products - 2019060401
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jun 04, 2019 - 19:33 EDT
Update
Our Engineers have identified a fix for the error message "There is no Blackbaud ID with this email address" and are continuing work to implement the fix across all affected services. We have all the appropriate engineers available to get your full service restored as quickly as possible. Our next update will be in one hour.
Posted Jun 04, 2019 - 18:19 EDT
Identified
As previously reported, our Engineers have identified a fix for the error message "There is no Blackbaud ID with this email address" and are currently working to implement the fix across all affected services. We have all the appropriate engineers available to get your full service restored as quickly as possible. Our next update will be in one hour.
Posted Jun 04, 2019 - 15:50 EDT
Investigating
Our Engineers have identified a fix for the error message "There is no Blackbaud ID with this email address" and are currently working to implement the fix across all affected services. We have all the appropriate engineers available to get your full service restored as quickly as possible. Our next update will be in one hour.
Posted Jun 04, 2019 - 14:43 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2019 - 13:42 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2019 - 13:40 EDT
Identified
We have identified an error where some of our customers are receiving an error message "There is no Blackbaud ID with this email address". Our Engineers are working on a solution to resolve this errror as quickly as possible. The next update will be in one hour.
Posted Jun 04, 2019 - 13:36 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jun 04, 2019 - 12:55 EDT
This incident affected: Blackbaud Education Management Solutions (Blackbaud School Website System™, Blackbaud Enrollment Management System™, Blackbaud Learning Management System, Blackbaud Student Information System™, Core Functionality, School API), Blackbaud Grantmaking™ (Blackbaud Grantmaking™), Blackbaud Financial Edge NXT® (Accounts Payable API, Financial Edge NXT, General Ledger API, Statistical Unit API, Treasury API), Blackbaud Raiser's Edge NXT® (Communication Preference API (Beta), Constituent API, Fundraising API, Gift API, Online Registration Service (Beta), Opportunity API, Raiser's Edge NXT®), Blackbaud.com (Blackbaud.com), Blackbaud Altru®, Blackbaud eTapestry®, ResearchPoint™, WealthPoint®, DonorCentral® NXT, and Blackbaud Merchant Services™ (Payments API).