Active Issue Alert – Blackbaud CRM, Blackbaud NetCommunity, Education Edge, Financial Edge, Raiser's Edge - #2019070903
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jul 10, 2019 - 07:36 EDT
Update
As previously reported, our engineers have successfully diagnosed the issue impacting a subset of our Asia Pacific customers and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. Your patience is greatly appreciated during this matter. Please continue to reference this page for updates.
Posted Jul 10, 2019 - 06:36 EDT
Update
Our engineers have successfully diagnosed the issue impacting a subset of our Asia Pacific customers and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jul 10, 2019 - 05:38 EDT
Update
As previously reported, our engineers have successfully diagnosed the issue and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jul 10, 2019 - 03:39 EDT
Identified
Our engineers have successfully diagnosed the issue impacting a subset of our hosted Asia Pacific customers when attempting to access the affected application environment and we are working to address it now. Your patience is greatly appreciated during this matter. Please continue to reference this page for updates.
Posted Jul 10, 2019 - 02:38 EDT
Update
As previously reported, we have identified an issue impacting a subset of our hosted Asia Pacific customers when attempting to access the affected application environment. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Your patience is greatly appreciated during this matter. Please continue to reference this page for updates.
Posted Jul 10, 2019 - 01:34 EDT
Update
As previously reported, we have identified an issue impacting a subset of our hosted Asia Pacific customers when attempting to access the affected application environment. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Your patience is greatly appreciated during this matter. Please continue to reference this page for updates.
Posted Jul 10, 2019 - 00:25 EDT
Update
We have identified an issue impacting a subset of our hosted Asia Pacific customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jul 09, 2019 - 23:28 EDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2019 - 22:58 EDT
Update
We have identified an issue impacting some of our customers. There is an issue with connectivity to the back end servers that authenticate your connection to your hosted application. There is no need to reset your password at this time. Our engineers are working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jul 09, 2019 - 22:46 EDT
Update
We have identified an issue impacting some of our customers. There is an issue with connectivity to the back end servers that authenticate your connection to your hosted application. There is no need to reset your password at this time. Our engineers are working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jul 09, 2019 - 22:20 EDT
Update
We have identified an issue impacting some of our Education Edge, Financial Edge, and Raiser's Edge customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jul 09, 2019 - 22:03 EDT
Update
We have identified an issue impacting some of our Education Edge, Financial Edge, and Raiser's Edge customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jul 09, 2019 - 21:47 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jul 09, 2019 - 20:58 EDT
Investigating
We have identified an issue impacting some of our Sydney customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 09, 2019 - 20:40 EDT
This incident affected: Blackbaud CRM™, Blackbaud Internet Solutions™, Blackbaud NetCommunity™, Financial Edge®, and Raiser's Edge®.