Active Issue Alert – Blackbaud eTapestry® - 000522551
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Apr 12, 2024 - 14:45 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness. Our engineers are continuing to investigate the root cause. Further updates will be released by 10:00 AM ET on 04/15/2024.
Posted Apr 12, 2024 - 09:37 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness. The issue has resurfaced today and our engineers have mitigated impact. Our engineers are continuing to investigate the root cause. Further updates will be released by 10:00 AM ET on 04/12/2024.
Posted Apr 11, 2024 - 14:13 EDT
Monitoring
We have identified an issue impacting some of our customers causing intermittent slowness. The issue has resurfaced today and our engineers have mitigated impact. Our engineers are continuing to investigate the root cause. Further updates will be released by 10:00 AM ET on 04/11/2024.
Posted Apr 10, 2024 - 10:39 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness. The issue has resurfaced today and our engineers have mitigated impact. Our engineers will continue to investigate and review additional data. Please continue to reference this page for updates.
Posted Apr 10, 2024 - 07:39 EDT
Identified
We have identified an issue impacting some of our customers causing intermittent slowness. The issue has resurfaced today and our engineers are currently working to mitigate the issue. Our engineers will continue to investigate and review additional data. Please continue to reference this page for updates.
Posted Apr 10, 2024 - 07:14 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness. The fix has been implemented and we are continuing to monitor the results. At this time, the slowness has been mitigated. Please continue to reference this page for updates.
Posted Apr 09, 2024 - 14:17 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness. The fix has been implemented and we are continuing to monitor the results. At this time, the slowness has been mitigated. Further updates will be released at 10:00 AM ET on 04/10/2024.
Posted Apr 09, 2024 - 13:35 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness. A fix has been implemented and we are continuing to monitor the results. Please continue to reference this page for updates.
Posted Apr 09, 2024 - 12:03 EDT
Monitoring
We have identified an issue impacting some of our customers causing intermittent slowness. A fix has been implemented and we are monitoring the results. Please continue to reference this page for updates.
Posted Apr 09, 2024 - 11:32 EDT
Identified
We have identified an issue impacting some of our customers causing intermittent slowness. Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Apr 09, 2024 - 11:25 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Apr 09, 2024 - 11:17 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Apr 09, 2024 - 09:28 EDT
This incident affected: Blackbaud eTapestry®.