Active Issue Alert – Multiple Products - #2019082302
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 23, 2019 - 18:22 EDT
Investigating
We have identified an issue impacting some of our customers in our Vancouver datacenter causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted 28 days ago. Aug 23, 2019 - 18:05 EDT
This incident affected: Education Edge (Education Edge) and Blackbaud NetCommunity, Financial Edge, Raiser's Edge.