Active Issue Alert – Financial Edge NXT - #000287680
Incident Report for Blackbaud
Resolved
Resolved: We are aware of an issue affecting some of our customers' ability to preview PDF files, including attachments and reports previews. This can be resolved by clearing your browser cache/browser data. For more specific instructions on how to clear browser data, please see Knowledgebase article https://kb.blackbaud.com/knowledgebase/articles/Article/53280.
Posted Sep 22, 2021 - 16:00 EDT
Identified
We are aware of an issue affecting some of our customers' ability to preview PDF files, including attachments and reports previews. This can be resolved by clearing your browser cache/browser data. For more specific instructions on how to clear browser data, please see Knowledgebase article https://kb.blackbaud.com/knowledgebase/articles/Article/53280.
Posted Sep 20, 2021 - 16:38 EDT
This incident affected: Financial Edge NXT (Financial Edge NXT).