Active Issue Alert – Raiser's Edge, Online Express - #000151741
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jul 22, 2020 - 09:16 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. The next update will be at 10:00 AM EST. Please continue to reference this page for updates.
Posted Jul 22, 2020 - 07:06 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. The next update will be at 7:00 AM EST. Please continue to reference this page for updates.
Posted Jul 21, 2020 - 21:28 EDT
Identified
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. The next update will be at 9:00 PM EST. Please continue to reference this page for updates.
Posted Jul 21, 2020 - 18:05 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jul 21, 2020 - 15:23 EDT
This incident affected: Online Express (Online Express) and Raiser's Edge.