Active Issue Alert – Blackbaud NetCommunity - #000150661
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jul 18, 2020 - 21:45 EDT
Update
As previously reported, we have identified an issue impacting a subset of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates. Next update will occur at 10:00 PM EST.
Posted Jul 18, 2020 - 20:20 EDT
Update
As previously reported, we have identified an issue impacting a subset of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates. Next update will occur at 8:00 PM EST.
Posted Jul 18, 2020 - 19:11 EDT
Update
As previously reported, we have identified an issue impacting a subset of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates. Next update will occur at 4:00 PM EST.
Posted Jul 18, 2020 - 14:02 EDT
Update
As previously reported, we have identified an issue impacting a subset of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates. Next update will occur at 2:00 PM EST.
Posted Jul 18, 2020 - 13:00 EDT
Update
As previously reported, we have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jul 18, 2020 - 11:46 EDT
Update
As previously reported, we have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jul 18, 2020 - 09:16 EDT
Update
As previously reported, we have identified an issue impacting a subset of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates. Next update will occur at 10 AM EST.
Posted Jul 18, 2020 - 00:17 EDT
Update
As previously reported, we have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jul 17, 2020 - 23:05 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jul 17, 2020 - 17:12 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jul 17, 2020 - 15:45 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 17, 2020 - 14:52 EDT
This incident affected: Blackbaud NetCommunity.