Resolved Issue Alert – Luminate Online - #2017101302
Incident Report for Blackbaud
Resolved
We previously identified an issue on Incident #2017100402 regarding slowness when using Luminate Online. After the incident a small subset of customers verified a reoccurrence of the issue. Users reported this issue happening 8% to 12% of the time when using the application. We evaluated the previous fix applied, identified that new reports were unrelated to the original incident and have now implemented a new fix.
Services are now restored. If you have any questions about status in the future, you can always get updates at this page. Please continue to reference this page for updates.
Posted Oct 13, 2017 - 17:58 EDT