Maintenance Overage 55803 - Multiple Services Affected
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 05:14 EDT
Identified
Maintenance ID 55803 - The maintenance that was scheduled to complete on 04/17/2024 at 03:00 AM EDT has been extended to 05:00 AM EDT.

This maintenance is necessary to perform a routine maintenance task in our environment. During this maintenance window, there will be a 5-minute period where you may experience several brief service interruptions; however, you should be able to immediately log back in. Your web view access will remain uninterrupted during this maintenance.

Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Apr 17, 2024 - 03:25 EDT
This incident affected: Blackbaud Financial Edge NXT® (Financial Edge NXT), Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®), and Financial Edge®, Raiser's Edge®.