Active Issue Alert – Justgiving - Request Entry-000523052
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Apr 11, 2024 - 07:57 EDT
Identified
We have identified an issue impacting a subset of JustGiving customers. This is affecting new charities wishing to sign up for fundraising. An ‘Ouch!Something went wrong’ error message is received. There is also some restricted access to other areas of the JustGiving site, Terms and Conditions, Privacy Policy etc where the error message is also received. This is not affecting making donations to existing sites or pages. Our engineers are working to diagnose the cause and to provide a resolution. Please continue to reference this page for updates.
Posted Apr 11, 2024 - 06:17 EDT
Investigating
We are investigating an issue impacting some of our customers. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Apr 11, 2024 - 06:01 EDT
This incident affected: JustGiving® from Blackbaud®.