Active Issue Alert – Raiser's Edge, Blackbaud NetCommunity, Blackbaud CRM, Blackbaud Online Express, Blackbaud eTapestry, Blackbaud Luminate Online, Raiser's Edge NXT - 000494580

Incident Report for Blackbaud

Resolved

An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 28, 2023 - 13:03 EST

Monitoring

We are aware of an issue where donors may see a donation processing error if iATS is your selected payment processor. A fix has been implemented by iATS and we are monitoring the results. Please refer to this page for further updates.
Posted Nov 28, 2023 - 12:32 EST

Identified

We are aware of an issue where donors may see a donation processing error if iATS is your selected payment processor. Engineers are actively working with iATS to resolve the issue. Please refer to this page for further updates.
Posted Nov 28, 2023 - 11:29 EST
This incident affected: Blackbaud Online Express™ (Blackbaud Online Express™), Blackbaud Luminate Online® (Blackbaud Luminate Online®), Blackbaud CRM™, Blackbaud eTapestry®, Blackbaud NetCommunity™, Raiser's Edge®, and Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).