Active Issue Alert – Luminate Online - #000089746
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 24, 2019 - 00:02 EST
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Nov 23, 2019 - 23:57 EST
Investigating
We have identified an issue impacting a subset of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 23, 2019 - 23:13 EST
This incident affected: Luminate (Luminate Online).