Active Issue Alert – JustGiving® from Blackbaud® - #000520996
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Apr 16, 2024 - 17:29 EDT
Update
We have identified an issue impacting some of our customers causing data mismatches in Fitness Totals and Leaderboards within the affected services. Our engineers have successfully diagnosed the issue and have mitigated impact to Fitness Totals. Our engineers will continue to work on correcting Leaderboards data. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates. Next update will be provided by 04/17/2024 1:00PM ET.
Posted Apr 16, 2024 - 11:38 EDT
Update
We have identified an issue impacting some of our customers causing data mismatches in Fitness Totals and Leaderboards within the affected services. Our engineers have successfully diagnosed the issue and have mitigated impact to Fitness Totals. Our engineers will continue to work on correcting Leaderboards data. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates. Next update will be provided by 04/16/2024 10:00AM ET.
Posted Apr 12, 2024 - 14:12 EDT
Update
We have identified an issue impacting some of our customers causing data mismatches in Fitness Totals and Leaderboards within the affected services. Our engineers have successfully diagnosed the issue and have mitigated impact to Fitness Totals. Our engineers will continue to work on correcting Leaderboards data. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates. Next update will be provided by 04/12/2024 10:00AM ET.
Posted Apr 11, 2024 - 11:24 EDT
Identified
We have identified an issue impacting some of our customers causing data mismatches in Fitness Totals and Leaderboards within the affected services. Our engineers have successfully diagnosed the issue and have mitigated impact to Fitness Totals. Our engineers will continue to work on correcting Leaderboards data. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates. Next update will be provided by 04/09/2024 10:00AM ET.
Posted Apr 08, 2024 - 14:00 EDT
This incident affected: JustGiving® from Blackbaud®.