Maintenance Overage 74946 - Blackbaud NetCommunity
Incident Report for Blackbaud
Resolved
This extended maintenance is now complete. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 01, 2019 - 01:52 EDT
Identified
Maintenance ID 74946 - The maintenance that was scheduled to complete on 10/31/2019 at 12:00:00 AM has been extended to 2:00:00 AM.
This maintenance is necessary to migrate a subset of Blackbaud NetCommunity sites.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Nov 01, 2019 - 00:42 EDT
This incident affected: Blackbaud NetCommunity.